Pulsar Out 1 Sending Nothing But an Open Gate?

Hey all,
I have a Pulsar that I bought recently second hand and it was working fine all week but today I’m having an issue I can’t seem to figure out.

Track One is blinking like normal when a trigger is passed on the blue circle but nothing is outputting to any of my devices. I noticed when I connect that output to the CV bus board on my Make Noise case (it’s like a flashing mult), the lights stay fully lit on the bus board input when receiving anything from Pulsar’s first output. Outputs 2, 3 and 4 blink on both the Pulsar and the bus board. So while the blue light on 1 is pulsating normally, the output seems to be sending a steady open voltage out.


Thanks for your time!

Hey @Itattracts, welcome to the forum! This is an interesting issue, I’d be happy to troubleshoot it with you.

The only thing I could think of that would cause this outside of a hardware issue would be that the pulse length for your blue channel was adjusted to the maximum, effectively chaining the pulses together in one big 5V signal. Here is the pulse length section of the Pulsar manual, which will show you how to change the pulse width, if this is the case:

When a Channel Page is selected, holding down the Rate/Clk Encoder for 2 seconds will enter a menu for setting the pulse width of the corresponding channel. Clicking the Rate/Clk Encoder when in this menu will toggle through three settings.

  • Fixed Mode will allow the user to manually set a discrete pulse width between 5ms and 500ms for all pulses. This is indicated on the LED Ring. The LED Ring will advance as the Rate/Clk Encoder is moved.

  • 50% Pulse Width Mode will set all pulses to have a 50% Duty Cycle. This is indicated on the LED Ring. The LED Ring will blink on the left and right side consecutively.

  • Random Pulse Width Mode will set each pulse to have a random pulse width. This is indicated on the LED Ring as the LEDs illuminate randomly.

A selection is made immediately. To exit, click and hold the Rate/Clk Encoder for 2 seconds or touch any other encoder.

Try setting your pulse width to 50% duty cycle to see if that resolves the issue!

Thanks for the detailed reply, unfortunately, this didn’t work. I tried different settings in discrete pulse as well as the 50% Duty Cycle. Super bummed out as I bought this used from a shop that doesn’t allow returns on used items :frowning:

I’m sorry to hear that troubleshoot didn’t work out! I’ve sent you a DM, we’d be happy to take a look at your Pulsar in our shop and get it fixed for you :slight_smile:

1 Like