Phase vocoder stepping

Just to confirm is there anyway to avoid the noticeable “stepping” effect when stretching samples to the max using phase vocoder? I was looking for the paulstretch effect but even on slowest speed there is rhythmic stepping with phase vocoder. I’m new to this - is there another setting I can adjust?