Nebulae V2 Sample Drop-Outs

Hi! I am experiencing drop outs while playing a sample with Nebulae V2. I tried a new SD-Card and the latest firmware (flash tool etcher) as well as different USB-drives. I am pretty sure that this is a problem not related to knob settings. Most likely this is a hardware issue.


1 Like

Hey Markus, I’m sorry to hear about your Nebulae issue! Are the dropouts both the dry and wet signal?

If you could link a video of the issue occurring, that would be super helpful for my assessment!

Hello Michael, thank for your fast reply. I have made a short video (YouTube, not listed). You should be able to watch it here. You may have an idea of the cause fot this potential issue.


Have you tried holding down source and then clicking the pitch-encoder? This resets the secondary controls which are quite often changed by accident.

At least I had that happen to me quite often. I hear the speed change on some of these preloaded samples in your vid, that‘s why I‘m thinking about such a thing.


This would be my first troubleshoot as well. Let us know how it goes!