Nebulae V2 Blue and White error


My Nebulae started acting weird after pressing and holding speed.
It shows all leds of speed and pitch in this sequence:
3 seconds all white in some sequence.
1 seconds 3 blue leds (not top right and not aqua so its really blue)

After rebooting its still stuck on it.
I tried latest firmware. Nothing happens.
I tried factory firmware. Nothing happens.

Any Idea how I can fix my Nebulea V2


1 Like

Hey @onderbox, I’m sorry to hear about your issue! It seems like your Nebulae is stuck in a boot loop. My initial recommendation is to run through these troubleshoots: My Nebulae v2 LEDs are stuck on white — Qu-Bit Electronix

Flashing the Micro SD worked. Thank you!


Awesome, so glad to hear it worked!

Havent used the nebulae since we fixed it. I emptied the usb stick back then. Now i loaded some samples on it and it doesnt read the samples. It just plays or the piano file or guitar file. I bought a new usb stick to check if this is the problem. Formatted to fat32. Files are wave files of 44.1khz 16 bit.
What to do now. :smiling_face_with_tear:

1 Like

That’s not good to hear! Let’s try this test:

Take your USB drive with the new samples, and insert it directly into the Raspberry Pi on the back of your module. Then update the samples. Let me know if they load in!

I tried what you said and put the usb in the back.
They dont load in if i put the usb drive in the back of the module on the raspberry pi.