Nebulae v1 problem

A few months back I fell heir to a Nebulae v1 (and one other module) when buying a case on eBay. Didn’t rack it up until this week- it powers on ok and all the lights behave. However, it will not load from the usb stick to the RAM- either it flashes red/white for a few seconds then simply goes white, or it flashes red/white for hours without end, but nothing will play. I’ve viewed the data on the stick (the Qu-Bit original!) and it’s the original data, manual, quick start guide and legitimate add-ons, all of which the iOS Files app will happily play. I’ve also transferred that data to another usb stick and tried that- same result. It would therefore appear to be a fault with the module itself, but is it reparable- or simply 20hp of junk? I’ve read the manual and checked out YT vids, and would dearly love to play with it, but cannot. Any advice?

Hey @RtB, welcome to the forum!

Here are some steps to troubleshoot:

  • Here are some troubleshoots we can run through:

Reformat flash drive appropriately. You can find the information in the manual:

  • Load a single sample from the qubit nebulae sample library.

Wait 2.5 mins.
Did it load, and / or did lights ever stop flashing?

if not,

  • send me the log file from usb drive and we will check its diagnostics

Hi Michael

Thank you for your response. Sadly, none of the manuals I can find go beyond p 15, and I don’t have a clue as to how I would go about re-formatting the flash drive. Bear in mind that I don’t own a pc, so I’m working from an iPad. Similarly, I have no idea where to locate the log file- all that the usb stick currently holds is the manual (15pp), a quick start guide, and the original samples.

Are you suggesting deleting all audio files from the flash drive then putting one sack? iOS Files Manager can do that…

Hi again- I did all that I could do, which was to delete everything on the Qu-Bit usb except one lone sample and the manuals (I have back-ups). Tried uploading- the light flashed red/white in an irregular pattern for five minutes before I gave up and removed the usb. Ten minutes later and it’s still flashing irregular red/white. Insofar as the log file is concerned, there’s still only the manuals and the lone sample on the usb, and I’m guessing they’re no good to you.

Can you provide the sample that you’re trying to load?

Trying to, but no joy- I cannot paste anything into this box. It’s the AcGuitar2 file from the original samples if that’s any help. I can however paste the file in question into an email.