Bloom - Notes off on new sequences by default?

In bloom, if I add steps to a sequence, they default to being on. This gets annoying on new sequences when I add 8 or 16 notes and they are all the same note repeated 16 times. I’d prefer silence that I can then manually populate with on-notes. Is there a way that the default setting for new steps can be turned to “off”?