Audio files clipping when I load to nebulae2

hi folks. im sure im missing something but Im not sure what. when I render my recordings out of reaper as 16/48k flac they sound fine but once loaded on nebulae they sound terribly distorted. I’ve tried limiting to -3 and -6db and 24bit but no difference. am I making a mistake? should I render my samples at a much lower volume?

Even if you normalize the files, they shouldn’t clip when coming out of the Nebulae.

  1. What are your settings on the module?

  2. Are you running it through any other modules in your rack?

I feel like an ayhole im sorry I ever doubted the the lovely nebulae. I swapped my other neb in place of this one and loaded the same samples. same problem. suspicious. so I dug out a ycable and plugged my headphones directly and I was greeted by what I remembered. I thought I had tried everything but I didn’t think to check the mixer (which now that I think about it seems an obvious place to start), there is something wrong with the Cockpit1u I bought recently, seems to clip at any volume.
thank you for replying. sorry for wasting your time.

No problem at all!
I’m glad you got it sorted out.

Happy patching.

1 Like