Nebulae2 audio in

i have recorded a min of audio into buffer and is currently looping. is there a way to save this to the usb?

i just realized nothing recorded properly it was just still playing the live audio. i pressed the record button and the top two lights lit red. pressed record again to stop. pressed the source button and sample files that were on usb that booted up are playing but cant find my audio i thought i recoreded into buffer. any help on this would much appreciated. when i go pack and press the source button now it doesnt stay lit and just keeps the curent file booted from card playing and wont play incoming audio though its still coming in.

Hey, if you record a live Input and want it to get added to the files, you need to hold “file” and press “freeze”. The unit will blink shortly (or longer, depending on how large the material is) and it will be added.

The manual states, that only the first 75 mb of Sampledata are loaded at any time. If you happen to not find it after the saving-process, at least have a look at the files on your computer. You should find the recording there.

The source button has two states which I always get mixed, but one is “light on” and the other one “light off” ← one plays the buffer/ live audio (the latter while the “Blend”-Control is centered) and the other plays the stored files.

Hope that helps at least a bit.

Thank you. Will try again.

I am able to get the live audio in fine with blend knob in middle with source light steady on. I press record fair about 10 seconds and hold file and press freeze. Then press source so it’s unlit and proceed through files by pressing file button but my audio either didn’t record or isn’t there on flash drive.

I just checked the flash drive in computer and it saved my 2 files in buffer and able to play that way but didn’t play when scanning through files in the nebulae.

Ah, yeah, I forgot about that: without restarting the unit, you can use “reload files”-Function by holding “file” and pressing “source”. This should rescan the files. The by pressing “file”, you switch through the samples. If the samples don’t include the new recordings afterwards, it should be collected over the 75mb of “first files”.

I myself bought a bunch of small intenso-sticks and loaded them with the firmwares, leaving the stock-samples out to be less hindered by that loading-capacity-bottleneck.

@The_Monotonist I’ve seen in videos someone saving the sample onto the USB (as you’ve said), but when the sample has loaded it plays the same sample back - i.e. You don’t have to go through all the other samples to find the one you just recorded.

Do you know anything about that? I have to go back through all the prerecorded samples just as you mentioned to get to the last recorded sample.

Thanks in advance (anyone too).

This looks like a fantastic feature which isn’t covered in the manual. However,I have tried all the steps outlined here multiple times and can’t get this to work - it doesn’t save my recorded audio to the USB at any point. Any suggestions?

Heyhey, just yesterday I discovered that Qubit has released the updated and visually great manual for the Nebulae. Maybe you find your solution there.

Since the “save live-record” is a function added since the current firmware, maybe place the current firmware on your drive and see if it is even installed. - I don’t know how new your module is, but if you did not do it, get onto it. - I managed to “break” my firmware once, while the unit was still operating, but not as intended. Here I did just reinstall the firmware and everything worked.

In general:

  1. record a live-input (if it loops after you disengaged the input, you’re positive, that you indeed have the buffer filled)
  2. hold file and push freeze (if this works, the unit should blink shortly to tell you that it’s writing the buffer in the memory)
  3. switch through the files via pressing file shortly until you hear your record.
    → If you don’t hear your recording somewhere, hook your USB to the computer and check, if it is just saved after the first (alphabetically prioritized) 75 MB on the unit.
    -To reduce hassle, use an empty but formatted stick, since this would for sure not have your new file behind the first 75 MB.
1 Like

Success! Thanks so much for speedy reply. Updated firmware, got new manual, hey presto it works! Now need to spend time with the new and vastly improved manual…

1 Like

Glad to hear you are all liking the new manual! Let me know if you come across anything that needs additional clarification, and I’d be happy to update it :slight_smile:

Hi Michael, this is really finicky but I’ve found that when you need to ‘hold+press’ something, eg File+Source, it’s definitely more of a ‘stab’ than a ‘press’ as pressing for too long often doesn’t trigger the required action. Just a small observation :slight_smile:

1 Like

Yes, this is a great observation. I made a note to include it in my edits for the manual.

I also think a video example of this would be super helpful, since sometimes the language can be a bit enigmatic as to what constitutes a “press” from a “stab” or “tap.” We want to do a Nebulae tutorial video series in the future, and we will certainly include this tid-bit in it :slight_smile: