Nebulae 2 not working properly after installing alt firmware

I have been toying with the alt-firmware today.
Downloaded various stuff from the site, but when I tried the gendyn.instr the module fell into a loop. So, it keeps flashing the leds in various colors. Rebooted, rebooted with a different usb and only samples (no instruments). But it keeps booting and booting and booting.

I’m, sorry I just realized it’s not alt firmware but alt instruments. I don’t know how to edit the original post.

Hey @earlabs, welcome to the forum! I’m sorry to hear about your issue with Nebulae! I’d be happy to troubleshoot with you. To confirm, what exactly are the LEDs doing on your Nebulae? Providing a link to a video of the boot loop would be super helpful.

when booting the module seems to go through the usual process.

  1. white leds,
  2. white leds blinking,
  3. white leds,
  4. blue/green leds blinking,
  5. blue leds (as if boot process is finished)
    … but then it starts again at 1.

This started occurring 2 days ago.Tried boot a few time every day. Every time: same result.

EDIT : I had a brainwave and shut down the module when the leds were blue (which only was for 1 second during each cycle)… Thát seemed to be what was needed. I rebooted the module and now everything is working as expected.

1 Like

Glad you were able to resolve the issue! If the issue happens again, let me know and we can run through some troubleshooting steps to isolate the issue :slight_smile: