Nautilus knobs not responding

Had my Nautilus for three months but only used it once as part of a complex patch so didn’t pay much attention to it.
I decided to try and fully understand it yesterday but found that a delay in a fully wet mix is barely perceptible and none of the knobs give the desired effect!
I just tried plugging in my 16n faderbank and ordinary patch cables didn’t give me any results but trs patch cables produced some level of control (but it seems to be a very narrow ‘sweet spot’)
i’ve done all the usual checks - cables, firmware etc
is this a hardware problem?

1 Like

Hey @spacetime, welcome to the forum! I’d be happy to help troubleshoot your Nautilus with you. To confirm, do you feel like not much is happening when turning knobs on Nautilus, when sending CV via the faderbank, or both?

If you could link a video of your patch that would be great!

Also, I recommend using the initial knob position described in the quickstart guide and manual to begin exploring Nautilus. You can find the positions below:

hi michael - apologies for sound quality)
here’s the nautilus initial knob set up as suggested (there is a faint delay when wearing headphones)
turning knobs - no discernible effect
cv via ts cables from faderbank - no discernible effect
faderbank ‘works’ but only when i use trs cables
ps not quite sure how to upload or even link a video

You can link to a video with the “Link” button, and upload the video externally, either on something like Youtube, Vimeo, Google Drive, etc.

hi michael
here’s a link to three files
initial knob set-up
TS cv cables
TRS cv cables

1 Like

Thank you for sharing these videos! It definitely seems like your Nautilus is not functioning normally, and it may be a hardware issue.

I’ve DM’d you further instructions to connect with our support team, who will be able to get your issue solved!