Glitch Windowing


At full ‘Glitch Windowing’ (SHIFT + TIME = bight white led), there are still ‘clicks’, seems always to be distinct left of right. This is also at Macro Mode and Bend at o’clock, so it’s not at the ‘Vinyl clicks and pops’ yet.

I understand that ‘chopping audio’ introduces this, but when they (the chops) are fully windowed (When turning this all the way up, the glitches will be fully windowed, only reaching its full volume for a moment before fading back out.), I would expect the window (enveloped) will hide this.

Might be that the panning internally is to sudden as the click seems always be hard panned left or right? You can hear it when processing a low pitched ‘bell’ sound with a long attack.

Cheers, Ian.

I have the same problem (even with a wide windowing setting). Putting reverb after Data Bender amplifies the clicks and pops and it sounds worse.


Yes, delays and reverb should be avoided… it enhances the clicks and pops.
It works ok with drums, but ‘ambient’ is still an issue.

After experimentation, I do believe the ‘audio cutting glitches’ are not from the windowing setting not working propery, but it’s coming from turning the Time knob from CW to CCW.

When bend and break are turned off, an incoming constant ‘ambient’ signal and mix at 100%. You will hear the ‘audio cuts’ without windowing when turning the Time knob counter clock wise. It sometimes can cut the buffer in the middle and restarts it. I think it’s started with the windowing setting, but the stop/reset/cut is without it and brutally cut.

I believe this is because it wants to sync to the clock. So when changing the timing, it needs to stop immediately and start at a new clock sync. When this is done in the middle of the buffer, you will hear the cut. I would prefer it ‘dies’ with the current windowing setting and sync to the new clock a bit later, but that would mean changing Time will ‘lag’ and probably the sync will miss beats when using for drums.

But having tried this out, it sometimes is totally ruining the buffer as it seems leaving you with a very distorted buffer for a couple of seconds!

1 Like

I have a new module and I have been noticing this effect as well. i think turning the ‘repeats’ up and down seems to amplify this