Bloom Root CV non responsive

I have searched high and low but cannot work out why I can’t get my Bloom to respond to Root CV in … I have tried everything from basic TipTop QTZ out, Pams, various LFOs, QuNexus notes, nothing will move it? The manual states

1V/Octave CV input.
­1V to +5V added to pot position.
CV only the currently selected channel.

  • dodgy unit? firmware update on the cards?


Let’s restore all calibration data to the defaults and see if that fixes this:

  • Hold SHIFT + LENGTH while the module boots up.
  • Upon booting, the LEDs will cycle between blue and
    gold for three seconds to indicate that the data has been restored.

Let me know if that fixes it and we can go from there!

Thank you Andrew that worked - now I just need to recalibrate the vOct as it tends to push sharp higher up the scales. But nice to have root CV going!

Glad to hear it!
Please let me know if anything else pops up.

1 Like

Hello, sorry to revive this topic, but I’m quite new to Bloom and I have the same issue…I cannot for the life of me send CV root changes to Bloom, even after restoring the calibration data to default. I’ve only had Bloom for about one week, so my expertise is lacking. I am really disappointed that I cannot do this, hoping you can help guide me.

Sorry the problem came back a day or so later - so I just gave up with it as Bloom obviously has some serious flaws … also not been updated for two years, time for me to change from QuBit stuff I think …

I eventually reached out to QU-Bit on the Root CV issue, Sarah was super helpful and sent me a replacement Bloom in like three days…

1 Like